Saltar para: Post [1], Comentários [2], Pesquisa e Arquivos [3]

MEO Cloud



Sexta-feira, 14.12.12

Nova versão da app de Windows

Lançámos esta noite uma nova versão da aplicação de Windows, a 0.37 que resolve alguns pequenos bugs.

 

Recomendamos a quem ainda não tem esta última versão, a instalação da mesma, de preferência desinstalando a versão anterior e instalando a 037, cujo download pode ser feito aqui.

Autoria e outros dados (tags, etc)


109 comentários

De Blc a 14.12.2012 às 00:58

Boas, não consigo efectuar o download do ficheiro, dá-me sempre "Erro de Rede"

De elisiomartins a 14.12.2012 às 01:13

Continua com 0.37 a não funcionar, não pede sequer para associar o Pc ao Cloud instala mas não há sincronização, W7 64 bits . Será que tenho que remover ligação do dispositivo activo que tenho é é referente ao meu PC do trabalho (W XP )

De Sergio Crista a 14.12.2012 às 09:13

Boas

Apos instalar a nova versão, tento ativar o meu PC na cloud e nada !!!
Fico com uma nuvem preta no systray com a informação "A ligar à Cloudpt". A aplicação não pede username e password e todos os menus da aplicação estão disable. fica apenas disponivel "Submeter relatorio de erro", "Acerca de" e "Sair"

Já agora, fiz varios uploads para a minha conta e apos refresh, os ficheiros nunca aparecem. Já tentei fazer varios uploads dos mesmos ficheiros e até agora nada...

Sergio Crista

De jonasnuts a 14.12.2012 às 09:30

Consegue aceder à sua área de gestão de ficheiros, via web?

De Sergio Crista a 14.12.2012 às 16:31

Boas Jonasnuts

Consigo aceder via web à gestão dos ficheiros.
Consigo fazer upload mas muito lento. Um ficheiro de imagem .png de 500KB demora alguns minutos a fazer o upload. O meu upload é de 10Mbs

Alem disso, apos fazer o upload, os ficheiros não me aparecem.
Só para teres uma ideia, fiz um upload esta madrugada (+/- 1h) de um ficheiro de texto vazio e só consegui ve-lo na gestão de ficheiros esta manha...

Em relação à aplicação Windows continua sem funcionar... nem login me pede !!!

Sergio Crista

De jonasnuts a 14.12.2012 às 19:44

Ui, essa descrição não é nada consistente nem com os nossos testes nem com a maioria do feedback que temos recebido.

A app de windows é a última versão que está disponível no site?

De JohnSpawnVFX a 15.12.2012 às 22:15

Eu tenho exactamente o mesmo problema... :-/

De jonasnuts a 15.12.2012 às 22:28

JohnSpawnVFX quando foi a última vez que experimentou? Sentimos alguns soluços no serviço, durante o dia de hoje, que podiam provocar lentidão ou mesmo falha no envio. Mas já corrigimos o problema há cerca de 2 horas.

De MarcioFg a 15.12.2012 às 23:07

Também estou com o mesmo problema.

Depois de instalar a aplicação, simplesmente fica com o ícone a tentar ligar e não pede login nem para associar o pc à cloud.

Tenho o Windows 7, 64bits.

Cumprimentos

De jonasnuts a 15.12.2012 às 23:09

MarcioFg, está a aceder à internet através de um proxy? Se assim for, se possível, desactive essa opção. Neste momento, a CloudPT ainda não funciona quando se está atrás de um proxy.

De MarcioFg a 15.12.2012 às 23:23

Penso que não seja o caso.
Pelo menos em painel de controlo, opções de Internet, definições de lan, o servidor proxy esta desmarcado.

Cumprimentos

De jonasnuts a 15.12.2012 às 23:27

E a versão da app que está a usar é a última? (0.37)?

De MarcioFg a 15.12.2012 às 23:31

Sim.
Fiz hoje o download da app para Windows.
A app para Android até agora esta 5 estrelas.

Cumprimentos

De jonasnuts a 15.12.2012 às 23:48

Obrigada.

Neste caso em especial estou mais preocupada com a sua experiência de utilização da app de windows.

É um ecossistema com tantas variáveis...... acho que sozinha não consigo ajudar, e terei de pedir ajuda à equipa de desenvolvimento que me dará, estou certa, mais perguntas para fazer :)

De MarcioFg a 16.12.2012 às 00:30

Vou tentar passar por aqui regularmente de modo a tentar responder a todas as perguntas.

Desde já muito obrigado

Comprimentos

De MarcioFg a 17.12.2012 às 20:36

Boa noite,

desculpe o incomodo mas já há alguma novidade relativamente à minha situação e dos outros utilizadores?

Cumprimentos

De jonasnuts a 17.12.2012 às 20:42

A equipa está a tentar diagnosticar e identificar o problema. Ainda não tenho resposta concreta.

De MarcioFg a 17.12.2012 às 20:53

Ok

Assim sendo venho cá amanhã para a chatear mais um bocado ;-)

Obrigado
Cumprimentos

De jonasnuts a 17.12.2012 às 21:05

Não chateia, é sempre um prazer :)

De MarcioFg a 18.12.2012 às 21:16

Boa noite jonasnuts,

ainda não há novidades pois não?

Já instalei a app do Windows num outro pc também como Windows 7, 64bits e aconteceu o mesmo, ou melhor, não aconteceu nada. Continuou sem pedir o login.
Se calhar deve haver um problema de compatibilidade com a versão 64.

Obrigado e continuação de bom trabalho.

Cumprimentos

De João Magueijo a 20.12.2012 às 19:43

Boa noite,

Ainda não há novidades sobre esta situação? Eu instalei a aplicação no meu desktop e dá este problema mas no laptop está a funcionar bem, ambos correm com o Windows 7 64 bits.

Obrigado e bom trabalho.

De jonasnuts a 20.12.2012 às 20:36

Temos a equipa de desenvolvimento da app de windows a resolver esse tema (e outros), e contamos lançar uma nova versão da app de Windows rapidamente :)

De João Magueijo a 27.12.2012 às 21:08

Boa noite,

Já há uma precisão para a saída da nova versão para Windows?

Obrigado,
Cumprimentos.

De jonasnuts a 27.12.2012 às 22:06

Não lhe sei dizer (estou de férias :)
Mas sei que a equipa tem estado a trabalhar na nova versão, e também sei que não gostamos de lançar coisas novas no final da semana, portanto, amanhã não é lançada uma nova versão de certeza absoluta.

Mas na 2ª feira regresso e já saberei responder-lhe.

De luis a 02.01.2013 às 19:27

Windows 7 X86 tem o mesmo problema, o erro está na aplicação para windows que não funciona, nem com modo de compatibilidade dos sistemas mais antigos

De Henrique Correia a 28.01.2013 às 15:11

Marcio eu tb tinha esse problema mas consegui resolve-lo. Tenta fazer o que eu fiz e diz se resultou.Cria no teu pc uma nova conta de admistrador e elimina a antiga. Assim ja te vai aparecer a opcao de acivar a cloud neste pc...

Dá noticias :-)

De Marcio a 28.01.2013 às 21:19

Boa noite Henrique Correia.
Desde já muito obrigado pela dica e preocupação em ajudar, mas depois de ter lido o seu comentário reparei que lançaram uma nova aplicação para windows e actualizei a app e depois de reiniciar o pc pediu a autorização. Assim sendo da minha parte o problema esta resolvido. =D

Um muito obrigado a si, à grande paciência da jonasnuts e, em especial, à equipa envolvida neste protejo.

Cumprimentos e continuação de um bom trabalho

De Joel a 22.12.2012 às 14:44

A aplicação não inicia no inicio do SO WIN 7 x64

De Manuel Vaz a 14.12.2012 às 09:37

Esta versão já funciona com Win8 64bits ??

De Luís Goes a 14.12.2012 às 10:09

Foi retirada a possibilidade de escolher a língua inglesa na versão 0.37. Existe alguma razão de fundo? Na minha opinião a aplicação devia ser construída para um mercado global e não apenas português. Abr

De jonasnuts a 14.12.2012 às 10:22

Para já, Portugal, mais tarde, sim, haverá versões das apps (e não só) noutras línguas.

Obrigada pelo feedback (e pelo voto de confiança "mercado global" :)

Bom fim-de-semana.

De Luís Goes a 14.12.2012 às 11:07

O meu nível de utilização do backup é "heavy duty" a partir dum PC com Windows.
Estou a usar a aplicação Windows da cloudpt. Ainda não explorei a API.
As sugestões seguintes são nesse contexto:

Cenário:
Estou a fazer upload dum ficheiro de 3Gb
Comportamento:
- O upload para a cloud é altamente bloqueante ao nível do ficheiro. Isto significa que se eu renomear/mudar/apagar o ficheiro que está a ser enviado para a cloud, o sistema operativo nega-me a operação de renomeação. Tenho que parar a sincronização, fazer as alterações aos ficheiros, e retomar o upload.
- a informação de progresso (tooltipo com a percentagem de evolução do upload) é muito lenta (uma vez por minuto?). Não sei a velocidade média de transmissão.

O que eu gostaria de ver: "lock" zero de ficheiros. Progresso baseado no volume de dados transmitidos mais rápido (a cada 5 ou 10 segundos), indicando a velocidade média e tempo restante para envio.

Cenário:
Estou a fazer um trabalho que envolve gerir informação em 5 ou 6 pastas distintas (cerca de 20000 ficheiros no total)
O cloud pt só permite um diretório para "partilha"
Comportamento:
- zipar os diretórios num único ficheiro (verificando primeiramente se tenho espaço suficiente). Enviar os dados para o diretório da cloud

O que gostaria de ver: Uma caixa de texto onde posso meter os diretórios/ficheiros a fazer backup.

Cenário:
Estou a trabalhar num ficheiro Excel, e inadvertidamente apaguei o ficheiro definitivamente.

Comportamento:
- como o cloudPT tem um delay de sincronização de alguns segundos, tenho apenas alguns instantes para parar a sincronização, caso contrário perco também o ficheiro guardado na cloud (pois não tem versionamento de ficheiros)
- se eu parar a sincronização, desligar a aplicação da cloud, e abri-la novamente, a sincronização recomeça (não fica em pausa)

o que eu gostaria de ver: opção de sincronização manual, ou seja:
- botão direito do rato em cima da aplicação cloudpt (ícone normalmente à direita na taskbar do Windows), e ter opção "sincronizar agora".
- indicar de quantos em quantos minutos quero fazer a sincronização

Abr

De João a 14.12.2012 às 20:49

Olá Luís, desde já o nosso obrigado pelos comentários!

Se me permite, gostaria de lhe responder a alguns pontos. Os restantes serão discutidos mais tarde pela equipa.

"O upload para a cloud é altamente bloqueante ao nível do ficheiro. Isto significa que se eu renomear/mudar/apagar o ficheiro que está a ser enviado para a cloud , o sistema operativo nega-me a operação de renomeação. Tenho que parar a sincronização, fazer as alterações aos ficheiros, e retomar o upload ."

Este é o comportamento por omissão quando se abre um ficheiro em Windows e realmente pode não ser o mais indicado, especialmente numa solução de sincronização. Notamos que isto não se verifica em OSX e Linux . Iremos investigar a possibilidade de abrir os ficheiros em modo FILE_SHARE_DELETE em Windows , de modo a uniformizar o comportamento.

"a informação de progresso tooltipo com a percentagem de evolução do upload ) é muito lenta (uma vez por minuto?). Não sei a velocidade média de transmissão."

Isto é um erro de interface. O que está a ver não é diretamente o progresso de envio dos ficheiros, mas sim a quota ocupada, que é só atualizada quando um ficheiro é enviado.

"caso contrário perco também o ficheiro guardado na cloud (pois não tem versionamento de ficheiros)"

A CloudPT suporta versionamento de ficheiros até 7 versões anteriores. Para ver as versões anteriores, basta carregar em cima do ficheiro na aplicação web , escolher a opção "ver detalhes". Qualquer ficheiro com revisões antigas terá o símbolo de um relógio que lhe permite ver essas mesmas versões.

"se eu parar a sincronização, desligar a aplicação da cloud , e abri-la novamente, a sincronização recomeça (não fica em pausa)"

Faz sentido que a sincronização continue parada após um restart da aplicação. É um assunto a discutir.

Cumprimentos,
João

De jonasnuts a 14.12.2012 às 21:03

Obrigada, João por, para além de seres um dos responsáveis técnicos do projecto, tirares um bocadinho do teu (pouco) tempo, para vir aqui dar uma ajuda, para os temas que (ainda) me ultrapassam :)

De VitorM a 19.12.2012 às 01:02

Para quando está prevista a revisão do interface da app windows para mostrar o progresso da sincronização dos ficheiros? Sem essa info, em particular em ficheiros maiores, perde-se totalmente a noção do que está a acontecer.
Percebo que o conceito seja que a app corra em background e de forma não intrusiva, mas assim ficamos às cegas.

De jonasnuts a 19.12.2012 às 10:49

A questão da melhor comunicação do progresso da sincronização não é apenas de interface. Estamos a trabalhar nisso, sabemos que é uma necessidade :)

De Anónimo a 14.12.2012 às 11:24

Para Mac OS , tem actualizações previstas para breve ?

De Simão Gamito a 14.12.2012 às 13:13

Boa tarde.

Já me isncrevi no meu pc, fiz down da aplicação para windows, essa aplicação criou uma pasta onde sabem e um atalho para essa pasta no ambiente de trabalho. Pus lá 3 fotos para ver que tal.

Fui ao meu tablet (um android da Samsung) fiz o down da aplicação respectiva, dei os meus dados e não se passa nada. Isto é, passa-se sim: mostram-me uma janela onde me dizem para deixar o meu e-mail que em breve me contactarão para um convite,
Acho que estou em modo "pescadinha de rabo na boca", inscrevo-me e estão sempre a mandar inscrever-me ou a dizer para deixar o e-mail... etc.

Como posso ultrapassar isto sem ser escolher outra nuvem qualquer, que as há por aí???

De jonasnuts a 14.12.2012 às 13:15

Se já deixou o seu endereço na Homepage do serviço será contactado brevemente.

Já comçámos a distribuir convites pelas primeiras pessoas que se registaram, e contamos enviar mais uma tranche de convites para esse universo muito brevemente.

De Simão Gamito a 14.12.2012 às 13:41

Obrigado.

Deduzo, portanto, que a solução é mesmo esperar.

Recebo um só convite, seja no pc, seja no tablet, ou cada "coisa" terá o seu convite.

Cumprimentos

De Simão Gamito a 14.12.2012 às 13:42

Era em modo pergunta, peço desculpa:

"Recebo um só convite, seja no pc, seja no tablet, ou cada "coisa" terá o seu convite?"

De jonasnuts a 14.12.2012 às 13:47

Olá. Um só convite serve para criar a conta a que depois poderá associar todos os seus devices :)

De Simão Gamito a 14.12.2012 às 14:02

Mas eu já me inscrevi, a CloudPT até criou uma pasta no meu pc e tudo e o respectivo atalho no ambiente de trabalho.

Penso que a conta está criada e que o convite será a chave que permite abrir tudo. Será?

Obrigado

De jonasnuts a 14.12.2012 às 14:15

A conta ainda não está criada, a aplicação que instalou fez esse trabalho inicial, e aguarda agora que tenha acesso ao serviço e se autentique :)

De Simão Gamito a 14.12.2012 às 14:19

Muito obrigado, boa tarde.

De Simão Gamito a 14.12.2012 às 16:32

Ainda não recebi nada... :))

De AgenteAlves a 14.12.2012 às 16:44

Boa tarde,
Estou com um comportamento estranho no PC
Estou por traz de um proxy e por isso não me consigo ligar a Cloud.
No entanto, existe um ficheiro chamado cloudpt nos temporarios do meu user que não para de crescer. Chegou a ter 50GB e tive de o eliminar.
Reiniciei o PC e entretanto o mesmo ficheiro começa a crescer rapidamente.

Não sei se é um comportamento esperado da vossa parte.

Cumprimentos.
Luís Alves

De jonasnuts a 14.12.2012 às 19:47

Deve ter uma versão da app relativamente antiga, ainda de testes, que está a gerar um ficheiro de logs de tentativas de ligação. Recomendo que desistale essa versão da aplicação, remova o ficheiro e fique atento a este blog, onde anunciaremos assim que lançarmos um versão que permita autilização da CloudPT via proxy.

De Samuel a 06.02.2013 às 13:07

Olá,

Eu também estou a usar a aplicação para windows e tenho um proxy pelo meio. Isto não é algo que eu possa mudar por isso estou realmente interessado em ter a possibilidade de configurar um proxy (IP/porto) na aplicação.

Têm alguma ideia de quando estará isto disponível?

Obrigado,

De jonasnuts a 06.02.2013 às 13:20

Olá Samuel, boa tarde. Lançámos uma app, em beta, que já permite ultrapassar essa questão :)

Pode fazer o download aqui: http://blog.cloudpt.pt/7203.html

De Samuel a 06.02.2013 às 13:34

Ok ;)

Já instalei e até agora funciona tudo bem.

Obrigado,

De SMCO a 14.12.2012 às 23:09

Para já, ainda não consegui fazer upload de nenhum vídeo!
Já tentei via App Windows e na barra de tarefas a App diz que está a transferir um ficheiro,(49MB) mas não avança.
Tentei com ficheiros mp4 e outros Avi mais pequenos e não consegui nenhum
Através do interface web, obtive o mesmo resultado

Quando faço o mesmo com fotos, corre tudo bem.

De SMCO a 14.12.2012 às 23:11

Corrijo... entretanto o vídeo chegou. Mas demorou bastante tempo.
Mas na App Windows, nunca apareceu a % da transferência

De jonasnuts a 14.12.2012 às 23:24

Obrigada pelo feedback (sobretudo por ser tão detalhado, o que não invalida que lhe faça uma última pergunta).

Qual é a versão da app que está a usar? Actualizámos ontem para a 0.37.

De SMCO a 14.12.2012 às 23:28

Estou a usar essa, a 0.37

De Sergio Crista a 15.12.2012 às 02:17

Boas

Por algum motivo, em 2 dos meus computadores não consigo ativar a CloudPT.
Apos carregar o botão "Ative...." a aplicação não esta a fazer a chamada para o IE para abrir a pagina https://cloudpt.pt/authorize_client?clientid=xpto

É possivel gerar o clientid por outro metodo e fazer a ativação manual?
Estou a usar a ultima versão CloudPT_0.0.37.msi

Sérgio Crista

Comentar post


Pág. 1/3




O blog oficial da MEO Cloud - 16GB grátis, para todos, sem exceções, sem asteriscos.